Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2026 - 09:48 CEST
Scheduled
Adding dynamic support for two new domains for Signaturgruppen Broker:
* idbroker.dk * idbroker.eu
We are testing this in PP. When implemented, these two new domains will be available as broker domains for OIDC and API integrations. This is a first step in a migration toward our new standard domain: idbroker.eu.
The current pp.netseidbroker.dk will remain usable.
We will keep this message up, while testing. The PP environment might be updated several times during the period.
Posted Aug 27, 2026 - 09:46 CEST
This scheduled maintenance affected: Signaturgruppen Broker (PP environment).