NemLog-In in PP is currently unstable.

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 15:33 CET

Investigating

We are currently investigating this issue.
Posted Oct 28, 2025 - 10:16 CET
This incident affected: External identity providers (NemLog-In).