Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2026 - 15:56 CET
Scheduled
Updated underlying framework for broker to latest version. We will be monitoring for possible issues.
OIDC discovery JWKS endpoint has a slightly updated serialization of certificates, which is conformant with specs, but thus subtle update might break some more manual/custom integrations.
Some OIDC validation steps, like duplicate parameters in the PAR endpoint validation, has been tightened to be spec compliant.
Please reach out, if you experience any problems with this update. We will keep this version running in PP for some time to assess the impact.
Posted Mar 03, 2026 - 15:54 CET
This scheduled maintenance affected: Signaturgruppen Broker (PP environment).