Signaturgruppen Broker Unavailable

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 11:21 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 10:44 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 09:43 CET

Investigating

We are investigating the issue.
Posted Dec 15, 2025 - 08:03 CET
This incident affected: Services (Privilege Management, Administrative UI, Broker Simulation) and Signaturgruppen Broker (PP environment).