Signaturgruppen Broker PP

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 10:30 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2025 - 10:02 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2025 - 09:50 CEST

Monitoring

Signaturgruppen Broker PP is currently unavailable.
Posted Jul 21, 2025 - 09:00 CEST
This incident affected: Signaturgruppen Broker (PP environment), Signaturgruppen IdP (PP environment), and SoloID Authenticator.