Services unavailable

Incident Report for Signaturgruppen PP environment

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 08:50 CEST

Update

We are continuing to investigate this issue.
Posted Aug 18, 2025 - 08:49 CEST

Investigating

Database issue is affecting all services in PP environement.
Posted Aug 18, 2025 - 08:18 CEST
This incident affected: Services (Privilege Management, Signtext API, Administrative UI) and Signaturgruppen Broker (PP environment), Signaturgruppen IdP (PP environment), SoloID Authenticator.